520-445-8022 Hello@CropTrak.com

CropTrak 8 Targets iOS 10 and some older devices don’t support iOS 10!

As part of the preparation for upgrading to CropTrak version 8.0 in January 2017, CropTrak requires that all users upgrade their mobile devices to iOS10 prior to updating to CropTrak version 8.  

While the current version – v7.2.x – supports both iOS9 and iOS10, the upcoming version 8 will only support iOS10.  Apple requires all it software vendors to migrate within a limited timeframe to their ‘latest’ software development kit.  CropTrak is using the release of version 8 to meet this requirement coming due in early 2017.  Doing this will enable CropTrak to continue to provide the highest quality application and the best possible user experience.

There is one possible issue for some users, you may have older iOS devices that either do not support iOS 10 outright or support its larger memory footprint poorly causing performance and stability issues with the new CropTrak.  To help you quickly identify any problem hardware within your company, we have put together the following information. 

The older iOS devices not capable of being updated to iOS 10 and CropTrak 8 are as follow: 

  • iPad 2
  • iPad 3
  • iPad Mini 1 (the ‘original’ mini)
  • iPad Mini 2
  • iPad Mini 3
  • iPhone 4 (and older)

Progress is not all a bad thing.  The CropTrak use experience with these older devices has been extremely poor, unstable, and growing worse with each update of the Apple iOS.  CropTrak has been communicating this to our customer base since the fall of 2014, and many of you have upgraded devices over the last 2 years and some have not.  CropTrak is providing this additional notice now, vice waiting immediately prior to the release in January 2017, to enable the handful of customers with these older devices to plan now to replace them before the new farming season.

iOS 10 is compatible with the following devices:

  • iPad Pro
    • 12.9, 9.7
  • iPad Air
    • 1, 2
  • iPad Mini
    • 4, 3*, 2*
  • iPhone
    • 7 and 7 Plus
    • 6s and 6s Plus
    • SE
    • 5*, 5c* and 5s*

Future Upgrade Needed.  Of the devices that do support iOS10, we know that the user experience is less than optimal on the following devices and CropTrak expects it will get worse with future updates to iOS on these devices.  You may want to look into replacing these devices in 2017 to get the most from your CropTrak software and avoid any stability issues from low available memory and slow processors.

Replace these in 2017:

  • iPad 4 (Released in 2012)
  • iPad Mini 2 and 3 (Released in 2013)
  • iPhone
    • 5, 5c and 5s  (Released in 2013)

Send any questions you may have about upgrading to support@cogent3d.com.

%d bloggers like this: